Wednesday, June 17, 2015

Wordpress - Plugin Install Asks for FTP Details


When we install WP on Linux Mint every thing works fine but however I try to install theme or plugin, WP asks for FTP details. To solve this problem we  can run following commend on terminal.

root@pc_name~$ cd /var/www/html/
root@pc_name  /var/www/html $ sudo chown -R www-data:www-data wordpress
[sudo] password for root:
root@pc_name  /var/www/html $



After execute above code the problem will solve. Now you can install theme or plugins without any problem.

For any question on this topics please write on comment box. 

1 comments :

  1. Blogging is incredible and every blogger playing a great role to introduce new things in blogging. I always like to fly on different blogs and read the strategies of different blogger to understand the blogging in more depth. Being a bloggers I really appreciate your works and no doubt your blog is awesome.
    Love from Asad Niazi

    ReplyDelete

 

Copyright @ 2014 Tech Tutorial .